Feedback Quick questions you couldn't find an answer for...

Remove this Banner Ad

Chief

Overlord
Dec 1, 1999
98,451
76,618
Brisbane
AFL Club
Carlton
I’ve now had a few failed attempts at tagging a large number of people (20ish) even though I have multi-tagging privileges. It’s got to the point where I’m writing everyone’s name individually, putting the ‘@‘ sign before and confirming the tag individually in the post, then posting and I’m still hearing that people aren’t getting my tags. What am I doing wrong?
Is there a specific example person I can test?
 

Chief

Overlord
Dec 1, 1999
98,451
76,618
Brisbane
AFL Club
Carlton
I’ve now had a few failed attempts at tagging a large number of people (20ish) even though I have multi-tagging privileges. It’s got to the point where I’m writing everyone’s name individually, putting the ‘@‘ sign before and confirming the tag individually in the post, then posting and I’m still hearing that people aren’t getting my tags. What am I doing wrong?
I’ve just looked at your account and you were not in the user group for more alerts.

Try it now.
 

atlas1

Cancelled
Nov 6, 2016
4,158
6,533
AFL Club
Hawthorn
Hey Chief just wondering if there could be any issues on the Hawthorn board because my posts keep disappearing? It doesn't seem to be happening anywhere else
 

Log in to remove this ad.

MWPP

Mischief Managed
Jul 5, 2011
29,724
48,219
The Stadium in the Sky
AFL Club
West Coast
Other Teams
NZ, Scorchers, Las Vegas Bears
A glitch I've been getting is that search doesn't reflect recent posts
eg right now, I can't see por_please_ya 's latest post when I do a general search (the one in the song contest thread, even though I can see when I open the thread
This isn't the first time it has happened- it seems to take a while for results to be reflected in the search
 

Chief

Overlord
Dec 1, 1999
98,451
76,618
Brisbane
AFL Club
Carlton
A glitch I've been getting is that search doesn't reflect recent posts
eg right now, I can't see por_please_ya 's latest post when I do a general search (the one in the song contest thread, even though I can see when I open the thread
This isn't the first time it has happened- it seems to take a while for results to be reflected in the search
How long does it take do you think?
 

(Log in to remove this ad.)

WaynesWorld19

Moderator
Nov 6, 2003
97,278
119,530
Melbourne
AFL Club
Adelaide
Other Teams
🇦🇺 🇦🇺 🇦🇺 West Adelaide
Can you show me what you mean? There might be a highlighted user name or something that you should click?
They stay in my alert history for a short time, but now have disapeared as well

I'll take a screenshot of the next Chat alert ....I have clicked on all highlighted parts of the alert inc the username?
 

Chief

Overlord
Dec 1, 1999
98,451
76,618
Brisbane
AFL Club
Carlton
If you're seeing all of your Alerts marked as read when you look at the Alerts dropdown, this is the fix:

 

mcnulty

Club Legend
Sep 18, 2019
2,753
3,966
AFL Club
Hawthorn
Hi there. Lately on my ipad when I try to copy and paste an image it transfers the URL but not the image actual image. Is this happening to anyone else, or does anyone have a solution?
 

mcnulty

Club Legend
Sep 18, 2019
2,753
3,966
AFL Club
Hawthorn
That seems to be a link via Google.

And yeah on my phone when I “copy” an image it invariably copies the URL.

Generally I have to save to photos then attach to the post from there.
Ok thanks. Just recently seemed to happen that way. Wonder if I need a softwear upgrade.
 

Remove this Banner Ad