Certified Legendary Thread Your current SuperCoach situation in pictures

(Log in to remove this ad.)

Here2tellyouwhy

SA GREAT
Sep 3, 2005
28,268
72,058
Adelaide
AFL Club
West Coast
Other Teams
West Coast Eagles
Maybe i never did it right the first time (it was blank when i saw it later) :$
Its the new format mate.

Attach the gif twice then refresh the page and they should show up.
If not post anyway then hit edit and try attach/refresh again.

If you cant be f’ed with all that just post puppies and tag Chief in it.

Thoughts Hai_Newman
 

Chief

Admin
Dec 1, 1999
80,015
50,462
Brisbane
AFL Club
Carlton
Maybe i never did it right the first time (it was blank when i saw it later) :$
If you’re uploading a gif you need to wait until it loads before posting. If the post background is grey, it hasn’t loaded yet.

And if you scroll down the post you will see a % indicator.

Yes it is slower than before, because file storage is a bit more complicated because attached files now respect the Xenforo user permissions. In the past anyone with the URL could view images even if posted in private forums or convos.
 

Here2tellyouwhy

SA GREAT
Sep 3, 2005
28,268
72,058
Adelaide
AFL Club
West Coast
Other Teams
West Coast Eagles
If you’re uploading a gif you need to wait until it loads before posting. If the post background is grey, it hasn’t loaded yet.

And if you scroll down the post you will see a % indicator.

Yes it is slower than before, because file storage is a bit more complicated because attached files now respect the Xenforo user permissions. In the past anyone with the URL could view images even if posted in private forums or convos.
The problem we are all having is when an upload goes to 100% then decides to call it quits and shows this...

Screenshot_20190402-213202.jpg


No amount of waiting will get it to work but sometimes refreshing the page does.
Definitely something for the techs.
 

(Log in to remove this ad.)


Top Bottom