Feedback Quick questions you couldn't find an answer for...

Remove this Banner Ad

(Log in to remove this ad.)

Chief

Electric Boogaloo
Dec 1, 1999
85,620
58,700
Brisbane
AFL Club
Carlton
yep, most of the day on and off
If something is causing slowdown it's not visible in logs/servers/CPU/RDS etc. In which case it's either localised network connectivity or there's something else going on we've previously not been observing.

Ads should be loading up in a way that doesn't stop the site content from loading so it isn't likely to be that but anything is possible.
 

Ned_Flanders

Premium Platinum
Aug 22, 2009
56,137
105,600
AFL Club
Richmond
Other Teams
76'ers
If something is causing slowdown it's not visible in logs/servers/CPU/RDS etc. In which case it's either localised network connectivity or there's something else going on we've previously not been observing.

Ads should be loading up in a way that doesn't stop the site content from loading so it isn't likely to be that but anything is possible.
fwiw todays been much better

also no ads (i have bf premium)
 

Diamond Jim

All Australian
Suspended
Aug 30, 2007
713
433
Near the fat Pie-eater
AFL Club
Sydney
Other Teams
LUFC
Regards Forum rules - I was blocked last night for ‘umpire whingeing on a game day thread’

As much as this sounds more than slightly ‘odd’ as far as rules go for a game day thread - I can’t find anywhere where it states this is actually a ‘rule’.

Is criticism of umpire bias considered ‘flame baiting’...because there’s nothing specific about umpire criticism in the rules?

Can someone point me in the right direction?

I don’t want to keep breaking the rules...even if they appear to be more than a little illogical....

Thx.👍


PS - If I can’t ask for direction on the rules here, what do I do?
 
Last edited:

Ned_Flanders

Premium Platinum
Aug 22, 2009
56,137
105,600
AFL Club
Richmond
Other Teams
76'ers
Question on Reddit video links

these are autoplaying for me, which is esp annoying when the post is quoted (so you get 2-4 video's autoplaying at the same time, and the only way to stop it (that i know of) is to individually find and stop each post).

is there any way to stop these vids from autoplaying?
 

Chief

Electric Boogaloo
Dec 1, 1999
85,620
58,700
Brisbane
AFL Club
Carlton
Question on Reddit video links

these are autoplaying for me, which is esp annoying when the post is quoted (so you get 2-4 video's autoplaying at the same time, and the only way to stop it (that i know of) is to individually find and stop each post).

is there any way to stop these vids from autoplaying?
I don’t know - they don’t auto play for me. I am sure this has been raised and solved before. It might be in the link that is posted rather than anything we do here.
 

Ned_Flanders

Premium Platinum
Aug 22, 2009
56,137
105,600
AFL Club
Richmond
Other Teams
76'ers
I don’t know - they don’t auto play for me. I am sure this has been raised and solved before. It might be in the link that is posted rather than anything we do here.
figured it out - its a setting in Edge you have to deactivate (apparently same for chrome and firefox, but their default is no play)
 

(Log in to remove this ad.)

Tiger God

You're being difficult
Apr 6, 2020
935
1,945
AFL Club
Richmond
Dear Chief,

I'm having trouble changing my avatar. Files fail to upload properly most of the time and it won't save when they do.

Is there something I can do to fix it myself, or is it a "server issue" or some other computer term I don't know?

Thank you.
 

Chief

Electric Boogaloo
Dec 1, 1999
85,620
58,700
Brisbane
AFL Club
Carlton
Dear Chief,

I'm having trouble changing my avatar. Files fail to upload properly most of the time and it won't save when they do.

Is there something I can do to fix it myself, or is it a "server issue" or some other computer term I don't know?

Thank you.
If you can tell me these things I can work out the problem:

What are the dimensions of the image in pixels?

If it is animated, how many frames?

What is the file size in kilobytes?

Also, if you can attach it in here we might be able to figure it out.
 

Tiger God

You're being difficult
Apr 6, 2020
935
1,945
AFL Club
Richmond
If you can tell me these things I can work out the problem:

What are the dimensions of the image in pixels?

If it is animated, how many frames?

What is the file size in kilobytes?

Also, if you can attach it in here we might be able to figure it out.
Not animated. Jpg.
474 X 477
82.98kb

Another poster tested it and mentioned it failed for them also, but I don't have the dimension and size of theirs.
 

Tiger God

You're being difficult
Apr 6, 2020
935
1,945
AFL Club
Richmond
Still acting weird, won't accept any images. I'll just leave it for a few days and try again later.

I'm not sure if it helps you but this is what its looking like when I click on my avatar in the top bar. It defaults to "no file chosen" as opposed to my current one.
IMG_20200805_181855.jpg
 

Chief

Electric Boogaloo
Dec 1, 1999
85,620
58,700
Brisbane
AFL Club
Carlton
Still acting weird, won't accept any images. I'll just leave it for a few days and try again later.

I'm not sure if it helps you but this is what its looking like when I click on my avatar in the top bar. It defaults to "no file chosen" as opposed to my current one.
View attachment 928197
Yes if you don't choose a new file it will say "no file chosen".

That is for choosing a NEW avatar.
 

Tiger God

You're being difficult
Apr 6, 2020
935
1,945
AFL Club
Richmond
Yes if you don't choose a new file it will say "no file chosen".

That is for choosing a NEW avatar.
Could've sworn it normally says the file name in there for me but I must be tripping.

Even when selecting a new file it remains "no file chosen". The preview image (which isn't the avatar that I can see in threads, not sure what others are seeing as my av) flickers, but then remains the half an avatar in the screenshot above.
 

Top Bottom